Cisco 642-883 Exam Questions – (Jan-2018 dumps)

Cisco Certified Network Professional Service Provider 642-883 exam is possible to pass with excellence without spending a huge amount of time and money by getting help of VCE2Pass’s 642-883 Deploying Cisco Service Provider Network Routing exam questions. Our 642-883 exam dumps material consist of practice test software + PDF Q&A booklet. The success is powered by money back guarantee so your investment is safe either you will succeed or will get the money back moreover you can save 25% of total cost by purchasing the both products together.

642-883 exam questions, 642-883 PDF dumps; 642-883 exam dumps:: https://www.dumpsschool.com/642-883-exam-dumps.html (130 Q&A) (New Questions Are 100% Available! Also Free Practice Test Software!)

Latest and Most Accurate Cisco 642-883 Dumps Exam Questions and Answers:

Question: 21

What is recursive lookup in BGP and how does it work?

A. The router looks up the EBGP route and the EBGP next hop to reach a destination in the remote AS. Then the router looks up the route to reach the EBGP next hop using the IBGP.
B. The router looks up the IBGP route and the IBGP next hop to reach a destination in the remote AS. Then the router looks up the route to reach the IBGP next hop using the EBGP.
C. The router looks up the BGP route and the BGP next hop to reach a destination in the remote AS. Then the router looks up the route to reach the BGP next hop using the IGP.
D. The router looks up the route and the next hop to reach a destination in the remote AS using the IGP. Then the router looks up the route to reach the next hop using BGP.
E. The router perform three routing lookups to determine the route to reach a destination in the remote AS. The first lookup is done using EBGP, the second lookup is done using IBGP, and the third lookup is done using the IGP.

Answer: C

Explanation:
A few different approaches are available to deal with iBGP and synchronization. We may turn on the synchronization option on our routers and wait for the IGP to have a route for the destination before it’s advertised to peers. Another option is to simply use a full mesh, so that iBGP convergence isn’t an issue.
Clearly that isn’t going to happen when a network’s core needs to scale: it will implement something like reflectors that cause iBGP’s full mesh to be broken.
The real alternative, if you don’t enable synchronization, is to use route recursion. A recursive route lookup uses the BGP next-hop attribute to actually make a different route lookup. The IGP can use the destination network instead of the AS-path to determine where it gets sent. Even if the iBGP hasn’t converged, the routers will still know how to get to that network, since it will exist in the router it was advertised from, who will know the next-hop.

Question: 22

Which reserved AS number or range of numbers is used for backward compatibility between old BGP peers using 16-bit AS number and new BGP peers using 32-bit AS number?

A. AS 65001 to 65535
B. AS 65512 to 65535
C. AS 12345
D. AS 23456
E. AS 64001

Answer: D

Explanation:
http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6554/ps6599/4byte_asnios.pdf
New Reserved AS#
AS_TRANS = AS #23456
2-byte placeholder for a 4-byte AS number
Used for backward compatibility between OLD and NEW BGP speakers

Question: 23

On Cisco IOS XR Software, which set of commands is used to enable the gi0/0/0/1 interface for OSPF in area 0?

A. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 0.0.0.0 area 0
B. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 255.255.255.255 area 0
C. router ospf 1
area 0
interface GigabitEthernet0/0/0/1
D. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
ip ospf 1 area 0
E. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1 area 0
F. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1
area 0

Answer: C

Question: 24

Which three statements are true regarding the OSPF router ID? (Choose three.)

A. The OSPF routing process chooses a router ID for itself when it starts up.
B. The router-id command is the preferred procedure to set the router ID.
C. If a loopback interface is configured, its address will always be preferred as the router ID over any other methods.
D. After the router ID is set, it does not change, even if the interface that the router is using for the router ID goes down. The router ID changes only if the router reloads or if the OSPF routing process restarts.
E. In OSPF version 3, the OSPF router ID uses a 128-bit number.

Answer: A, B, D

Question: 25

Which two OSPF network scenarios require OSPF virtual link configuration? (Choose two.)

A. to connect an OSPF non-backbone area to area 0 through another non-backbone area
B. to connect an NSSA area to an external routing domain
C. to connect two parts of a partitioned backbone area through a non-backbone area
D. to enable route leaking from Level 2 into Level 1
E. to enable route leaking from Level 1 into Level 2
F. to enable OSPF traffic engineering

Answer: A, C

Question: 26

What is function of the RP/0/RSP0/CPU0:PE1(config-ospf)#distance Cisco IOS-XR command?

A. To modify the administrative distance of the OSPF routes
B. To modify the default seed metric of the OSPF external routes
C. To modify the OSPF default reference bandwidth
D. To modify the OSPF cost

Answer: A

New Updated 642-883 Exam Questions 642-883 PDF dumps 642-883 practice exam dumps: https://www.dumpsschool.com/642-883-exam-dumps.html